From ftm

Release Notes

FTM & Co for Max 6.1 and Max 7 32 bits

FTM and Co packaged as "Max package"

Mac OS X

FTM & Co for Max 5 and Max 6

Requires Max 5.0.7 or later.

Mac OS X


FTM & Co for Max/MSP 4.6

Mac OS X


Older Versions

Max 5 on Mac OS X

Max 5 on Windows

Max 4.6 on Mac OS X

Max 4.6 on Windows

Max 4.5 on Mac OS X

Max 4.5 on Windows